三亚艾拉婚纱摄影:【通达信指标公式】DDX-DDY-DDZ指标公式-2010最新版 - 指标公式及技术交...

来源:百度文库 编辑:95后网站 时间:2019/11/13 10:10:37
【通达信指标公式】破解DDX-DDY-DDZ指标公式-2010最新版

一、【破解DDX】
N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;
STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;
STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;
STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;
STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;
STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;
STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;
STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;
二、【破解DDY】
N:=22;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDY:((QJ2+QJ4)-(QJ1+QJ3))/IF(CAPITAL=0,1000000,10000),COLOR00DD00,LINETHICK;
DY:=MA(DDY,5)*N;
STICKLINE(DDY<0,0,DDY,3,0),COLORFF8800;
STICKLINE(DDY<0,0,DDY,2.5,0),COLORFFAA00;
STICKLINE(DDY<0,0,DDY,1.5,0),COLORFFCC00;
STICKLINE(DDY<0,0,DDY,1,0),COLORFFEE00;
STICKLINE(DDY>0,0,DDY,3,0),COLOR880088;
STICKLINE(DDY>0,0,DDY,2.5,0),COLORAA00AA;
STICKLINE(DDY>0,0,DDY,1.5,0),COLORCC00CC;
STICKLINE(DDY>0,0,DDY,1,0),COLOREE00EE;
DDY1:SMA(DY,3,1),COLORFFFFFF;
DDY2:SMA(DDY1,3,1),COLOR00FFFF;
DDY3:EMA(DDY2,5),COLORFF00FF;
预警:DDY>0 AND CROSS(DDY1,DDY2) AND DDY1<0,LINETHICK;
DRAWTEXT(预警,DDY*1.06,'★'),LINETHICK3,COLOR00BBFF;
三、【破解DDZ】
JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
QJ5:=QJ1+QJ2;QJ6:=QJ3+QJ4;DD:=(QJ5-QJ6)/(QJ5+QJ6)*100;
DDZ:DD*17,LINETHICK1;
DDZ1:DD*13,LINETHICK1;
DRAWBAND(DDZ1,RGB(0,24,224),DDZ,RGB(255,0,0)); 原文链接:http://www1.55188.com/viewthread.php?tid=3358053
【通达信指标公式】DDX-DDY-DDZ指标公式-2010最新版 - 指标公式及技术交... 【通达信指标公式】破解DDX-DDY-DDZ指标公式-2010最新版 - 指标公式及技术交... 【通达信指标公式】a破解DDX-DDY-DDZ指标公式-2010最新版 - 指标公式及技术交... nn通达信DDX DDY DDZ指标源码 【通达信指标公式】个股大盘指标公式-2010最新版 ]【通达信指标公式】绝地反弹指标公式-2010最新版 【通达信指标公式】分时抓涨停指标公式-2010最新版 【通达信指标公式】VOL-换手率指标公式-2010最新版_ 【通达信指标公式】个股大盘指标公式-2010最新版 - 【股票指标公式下载交流区】 - 上... 【通达信指标公式】MACD金叉指标公式-2010最新版 - 【股票指标公式下载交流区】 -... 2010最新版【通达信指标公式】黑马跟踪起飞指标公式- - 【股票指标公式下载交流区】 -... 【通达信指标公式】DMI趋势指标公式-2010最新版 - 【股票指标公式下载交流区】 - ... DDX指标公式 【通达信指标公式】资金流向附图指标-2010最新版 01-22]【通达信指标公式】选股公式-2010最新版 通达信DDX成交量指标 源码公式2 【通达信指标公式】天天涨停及选股指标公式-2010最新版 【通达信指标公式】天天涨停及选股指标公式-2010最新版 通达信顶天立地指标公式-通达信指标公式 【通达信指标公式】分时抓涨停指标公式-2010最新版11 【飞狐指标公式】牛熊分界线指标公式-2010最新版 - ]【通达信指标公式】绝地反弹指标公式- 【通达信指标公式】成交量指标公式 【通达信指标公式】